Używany Scottoiler

Informacje, zapytania dotyczące zębatek i lańcuchów do naszych rumaków.
Awatar użytkownika
Flanker
Posty: 766
Rejestracja: wtorek, 25 sierpnia 2015, 08:16
Model i rocznik moto.: XJR 1300 SP 1999
Województwo: O-opolskie
Lokalizacja: Luboszyce

Używany Scottoiler

Postautor: Flanker » piątek, 25 listopada 2016, 19:41

Do usług ;-)
Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

Awatar użytkownika
Krzysztof87
Posty: 55
Rejestracja: środa, 18 maja 2016, 20:32
Model i rocznik moto.: xjr1300 2004
Województwo: N-warmińsko-mazurskie
Lokalizacja: Iława

Używany Scottoiler

Postautor: Krzysztof87 » piątek, 25 listopada 2016, 21:55

Irek76 pisze:
Flanker pisze:
Irek76 pisze:Pany ile trzeba przejechać km (+-) żeby w wężyku pojawiły się pierwsze krople oleju?

Od razu powinny być. Pompujesz butelką z olejem.

Dzięki Flanker znalazłem tutoriala na YT :-)


Podrzuć link. Swój także muszę zamontować.

Awatar użytkownika
Irek76
Posty: 36
Rejestracja: niedziela, 30 października 2016, 19:08
Model i rocznik moto.: XJR 1300 1999
Województwo: S-śląskie

Re: Używany Scottoiler

Postautor: Irek76 » sobota, 26 listopada 2016, 09:42

https://www.youtube.com/watch?v=UkUysldhV7g
https://www.youtube.com/watch?v=X1v0Fj3cpfs
Podciśnienie mam wzięte z króćca gdzie podłącza się wakuometr tak że nie trzeba ciąć żadnych wężyków.
Reszta wena twórcza ;-)
Fajnie będzie- cztery kopyta w rzędzie :-)

Awatar użytkownika
Zdzislaw
Posty: 2856
Rejestracja: poniedziałek, 13 grudnia 2010, 14:39
Model i rocznik moto.: PzKpfw.Ausf.DT-75
Województwo: C-kujawsko-pomorskie
Lokalizacja: Janikowo
Kontaktowanie:

Używany Scottoiler

Postautor: Zdzislaw » sobota, 26 listopada 2016, 14:40

Na dworzu trzymasz maszynę?
U mnie również stałą się dziwna rzecz, bo olejarka przestałą podawać olej. Przy dmuchaniu pójdzie kawałek i go cofa.
Przyczyną chyba będzie to, że zrobił się czop lodowy po drodze. Tylko skąd mi się tam woda wzięła w połowie drogi? Co prawda ze dwa-trzy dni podczas dojazdów do roboty układ był pusty, przymrozki były dawno temu a czopa z lodu widać jak byk w przewodzie... No nic jutro drut od migomatu i będę się bawił w hydraulika.

Awatar użytkownika
Irek76
Posty: 36
Rejestracja: niedziela, 30 października 2016, 19:08
Model i rocznik moto.: XJR 1300 1999
Województwo: S-śląskie

Używany Scottoiler

Postautor: Irek76 » sobota, 26 listopada 2016, 17:23

Zdzislaw pisze:Na dworzu trzymasz maszynę?
U mnie również stałą się dziwna rzecz, bo olejarka przestałą podawać olej. Przy dmuchaniu pójdzie kawałek i go cofa.
Przyczyną chyba będzie to, że zrobił się czop lodowy po drodze. Tylko skąd mi się tam woda wzięła w połowie drogi? Co prawda ze dwa-trzy dni podczas dojazdów do roboty układ był pusty, przymrozki były dawno temu a czopa z lodu widać jak byk w przewodzie... No nic jutro drut od migomatu i będę się bawił w hydraulika.

Prawie jak na dworze :-) w blaszanym garażu Zdzisław nic się nie martw miłość do XJRy skrószy każdy lód :-D
Fajnie będzie- cztery kopyta w rzędzie :-)

Awatar użytkownika
Irek76
Posty: 36
Rejestracja: niedziela, 30 października 2016, 19:08
Model i rocznik moto.: XJR 1300 1999
Województwo: S-śląskie

Używany Scottoiler

Postautor: Irek76 » sobota, 26 listopada 2016, 17:31

Scottoiler ruszył po płukaniu naftą wszystko wydaje się ok ale zauważyłem że do przewodu z podciśnienia zasysa mi minimalne ilości oleju czy to normalne czy coś jest nie tak?
Fajnie będzie- cztery kopyta w rzędzie :-)

Awatar użytkownika
Krzysztof87
Posty: 55
Rejestracja: środa, 18 maja 2016, 20:32
Model i rocznik moto.: xjr1300 2004
Województwo: N-warmińsko-mazurskie
Lokalizacja: Iława

Re: Używany Scottoiler

Postautor: Krzysztof87 » sobota, 26 listopada 2016, 20:46

Irek76 pisze:https://www.youtube.com/watch?v=UkUysldhV7g
https://www.youtube.com/watch?v=X1v0Fj3cpfs
Podciśnienie mam wzięte z króćca gdzie podłącza się wakuometr tak że nie trzeba ciąć żadnych wężyków.
Reszta wena twórcza ;-)

Dzięki dowiedziałem się czegoś nowego ;)

Awatar użytkownika
marcin_z
Posty: 88
Rejestracja: piątek, 7 października 2016, 19:12
Model i rocznik moto.: XJR1300 2002
Województwo: W-mazowieckie
Lokalizacja: WPR

Re: Używany Scottoiler

Postautor: marcin_z » piątek, 20 lipca 2018, 11:59

odświerze temat
Pokażcie w którym miejscu podpiąć się pod podciśnienie bo tak się zastanawiam a nie bardzo to widzę :niepewny:
CB750SF --> XJR1300

Awatar użytkownika
KrzysiekN
Posty: 51
Rejestracja: sobota, 27 września 2014, 19:53
Model i rocznik moto.: XJR 1300 2004
Województwo: O-opolskie
Lokalizacja: k/Opola

Re: Używany Scottoiler

Postautor: KrzysiekN » sobota, 21 lipca 2018, 20:59

marcin_z pisze:odświerze temat
Pokażcie w którym miejscu podpiąć się pod podciśnienie bo tak się zastanawiam a nie bardzo to widzę :niepewny:

39e597444853b6bc7375b8e5dc5f.jpg

W tym miejscu masz zamontowaną gumową zaślepkę. Zamiast zaślepki podłączasz w tym miejscu wężyk od zaworka sterującego zbiorniczka Scottoilera.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Krzysiek :-)

Awatar użytkownika
Pershing
Posty: 274
Rejestracja: wtorek, 19 kwietnia 2016, 16:30
Model i rocznik moto.: XJR 1300 Rp10 2005
Województwo: G-pomorskie
Lokalizacja: Kwidzyn

Re: Używany Scottoiler

Postautor: Pershing » sobota, 21 lipca 2018, 22:45

KrzysiekN pisze:
marcin_z pisze:odświerze temat
Pokażcie w którym miejscu podpiąć się pod podciśnienie bo tak się zastanawiam a nie bardzo to widzę :niepewny:

39e597444853b6bc7375b8e5dc5f.jpg
W tym miejscu masz zamontowaną gumową zaślepkę. Zamiast zaślepki podłączasz w tym miejscu wężyk od zaworka sterującego zbiorniczka Scottoilera.

Krzysiek on ma wtrysk
Kontakt 782267431 ;)

Awatar użytkownika
marcin_z
Posty: 88
Rejestracja: piątek, 7 października 2016, 19:12
Model i rocznik moto.: XJR1300 2002
Województwo: W-mazowieckie
Lokalizacja: WPR

Re: Używany Scottoiler

Postautor: marcin_z » niedziela, 22 lipca 2018, 06:14

Mam gaźnikowa;-)

Dzięki Panowie to już ogarnąłem teraz tylko dysze podająca kombinuje jak zamocować?
CB750SF --> XJR1300

Awatar użytkownika
Pershing
Posty: 274
Rejestracja: wtorek, 19 kwietnia 2016, 16:30
Model i rocznik moto.: XJR 1300 Rp10 2005
Województwo: G-pomorskie
Lokalizacja: Kwidzyn

Re: Używany Scottoiler

Postautor: Pershing » niedziela, 22 lipca 2018, 07:37

Ok. Zmylily mnie barwy na awatarzem. Nie spojrzalem na opis w profilu.
Kontakt 782267431 ;)


Wróć do „Zestaw napędowy.”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość