motooiler

Informacje, zapytania dotyczące zębatek i lańcuchów do naszych rumaków.
Awatar użytkownika
balth
Posty: 3148
Rejestracja: czwartek, 20 grudnia 2007, 13:09
Model i rocznik moto.: CB1300SA09
Województwo: W-mazowieckie
Lokalizacja: Warszawa

motooiler

Postautor: balth » sobota, 3 kwietnia 2010, 13:48

misie, co już mają założone, działające, itp. : czy moglibyście zrobić zdjęcia zębatki coby dobre było widać jak wyprowadziliście rurkę? nie tylko z boku ale i od tyłu - coby mniej więcej złapać odległość od zębatki. z ewentualnymi komentarzami.

dzięki z góry :-)
bye

balth

VersuS
Posty: 72
Rejestracja: poniedziałek, 16 marca 2009, 21:46
Lokalizacja: Maków Podhalański
Kontaktowanie:

Postautor: VersuS » niedziela, 4 kwietnia 2010, 01:59

Jak znajdę chwile to coś wrzucę. Mój właśnie dziś umarł z niewiadomych przyczyn. Wygląda na to, że padachnął sterownik w puzdereczku.
Co do odległości to jest zalecana bodajże ok 0,5 - 1 mm. Bardzo blisko ale nie aż tak, żeby rurka zatkała się syfem z zębatki.
Ostatnio zmieniony niedziela, 4 kwietnia 2010, 19:52 przez VersuS, łącznie zmieniany 1 raz.
Cztery kołą poruszą ciało. Dwa - Duszę.

Awatar użytkownika
mariuszdg
Posty: 3454
Rejestracja: środa, 18 marca 2009, 18:07
Model i rocznik moto.: XJR1300 '07, SPEED TRIPLE R94
Województwo: S-śląskie
Lokalizacja: Dąbrowa Górnicza
Kontaktowanie:

Postautor: mariuszdg » niedziela, 4 kwietnia 2010, 05:21

Baltho obczaj fotki co wrzuciłem w wątku o olejarce. Odległość od zębatki u mknie to około 2-3mm. Odległość od łańcucha już dobrze widać. Ale w GSXie może być inaczej. W końcu to Suzuki ;)
ps Jedyny motyw na który trza uważać na początku, to by nie przelewać, ma być ustawione wszystko na minimum. Inaczej może lekko kapać na oponkę, a tego nie chcemy.

[ Dodano: 2010-04-04, 06:27 ]
Baltho na członka nowy temat o tej olejarce otworzyłeś? 8-)
"Kto drogi prostuje ten w lesie nocuje..."

Awatar użytkownika
Buko
Posty: 282
Rejestracja: poniedziałek, 15 grudnia 2008, 01:18
Model i rocznik moto.: FJR 1300
Województwo: K-małopolskie
Lokalizacja: Kraków

Postautor: Buko » niedziela, 4 kwietnia 2010, 11:46

Czyżby jakiemuś hackerowi nawalił motooiler czy co ??

Takie cóś jest zamiast strony motooilera :shock:

Obrazek

Awatar użytkownika
balth
Posty: 3148
Rejestracja: czwartek, 20 grudnia 2007, 13:09
Model i rocznik moto.: CB1300SA09
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: balth » niedziela, 4 kwietnia 2010, 19:56

moi drodzy parafianie.....
ci co mnie znają osobiście (cicho piontek), wiedzą i choć często nader ukryty, to zazwyczaj mam konkretny cel pytaqnia.
mariuszek, na twoich zdjęciach nie widać intereującego mnie tematu.
buko, jako początkujący hacker powinieneś wiedzieć, że nie wkleja się linków (które można hacknąć) tylko TREŚĆ (której nie można hacknąć) ;-) kocham cię i tak. ;-) cezar nie bądź zazdrosny :-)


misie, łamiąc _własny_ obyczaj ;-) może stwórzmy wątek, gdzie jakikolwiek kolo znajdzie _istotne_ i _wartośiowe_ rady co _TAK_ a co _NIE_ w temacie motooilera? nie tam żebym naciskał, bo w końcu połoźę się pod moto olewając wszystko i wszystkich, i napiszę to i owo, ale zaoszczędzić trudu za nic można......


PS. powered by glenfiddich Obrazek
co tłumaczy mą wyjątkową wyrozumiałość ;-)
tak więc: wesołych świąt :-)
Ostatnio zmieniony niedziela, 4 kwietnia 2010, 19:57 przez balth, łącznie zmieniany 1 raz.
bye

balth

VersuS
Posty: 72
Rejestracja: poniedziałek, 16 marca 2009, 21:46
Lokalizacja: Maków Podhalański
Kontaktowanie:

Postautor: VersuS » niedziela, 4 kwietnia 2010, 19:56

Faktoza. Na stronce hakerzy albańscy. Link już usunąłem coby nie mieszał.

mariuszdg pisze: Odległość od zębatki u mknie to około 2-3mm


Coś dużawa ta przerwa u Ciebie. Sprawdziłem instrukcje i u mnie jest podane j.w. (0,5 - 1 mm)
Cztery kołą poruszą ciało. Dwa - Duszę.

Awatar użytkownika
mariuszdg
Posty: 3454
Rejestracja: środa, 18 marca 2009, 18:07
Model i rocznik moto.: XJR1300 '07, SPEED TRIPLE R94
Województwo: S-śląskie
Lokalizacja: Dąbrowa Górnicza
Kontaktowanie:

Postautor: mariuszdg » niedziela, 4 kwietnia 2010, 20:13

U mnie jest tak, że jak kropelka spada, trafia dokładnie między zębatkę a łańcuch. Jest ok. Zwróćcie jeszcze uwagę, że zębatka którą mam na moto jest przy zębach wzmocniona, jest grubsza. Tak więc odległość między dozownikiem, a płaszczyzną styczną do zębów faktycznie może i jest 0,5-1mm. Natomiast odległość (prosta prostopadła do płaszczyzny zębatki i przecinająca dozownik) jest większa - około 2mm. Kurnia ciężko o tym pisać. Obczaicie na zlocie. Tak na marginesie to się u mnie to sprawdza i nie wydaje mi się by montaż był jakiś mega skomplikowany. Wszystko działa jak się zrobi tak jak pisało w instrukcji.
"Kto drogi prostuje ten w lesie nocuje..."

Awatar użytkownika
Buko
Posty: 282
Rejestracja: poniedziałek, 15 grudnia 2008, 01:18
Model i rocznik moto.: FJR 1300
Województwo: K-małopolskie
Lokalizacja: Kraków

Postautor: Buko » niedziela, 4 kwietnia 2010, 20:16

Tak na choopski rozum to odległość powinna być mniejsza niż kropla oleju co się z dyszy wydobywa i tyla ;)


Wielce się raduję iż pójście moim przykładem uszczęśliwiło taki wielu :D
Jako tester i propagator nowości wystąpię niebawem w dziale kufry z topcase COOCASE :mrgreen:

Awatar użytkownika
JAREK
Administrator
Posty: 4762
Rejestracja: niedziela, 2 grudnia 2007, 13:47
Model i rocznik moto.: XJR1300-2004
Województwo: E-łódzkie
Lokalizacja: ŁÓDŹ
Kontaktowanie:

Postautor: JAREK » niedziela, 4 kwietnia 2010, 20:28

To ja dodam tyle, że miałem problem z tym, iż olej nie był widoczny dalej niż za elektrozaworem. Umieściłem zbiorniczek z oleum nieco bardziej pionowo i po około 30 km olej pokazał się za elektrozaworem. Do ujścia jeszcze dłuuuga droga ale już jest nadzieja. Niemniej pomysł aby elektozawór był dużoniżej niż zbiorniczek (patrz montaż mariuszadg) jest bardziej efektowny niż umieszczenie jednego i drugiego pod kanapą.
Muszę się chyba pokusić o przeróbki.

Awatar użytkownika
piontek
Posty: 3614
Rejestracja: środa, 9 kwietnia 2008, 18:51
Model i rocznik moto.: XJR 1300 2002
Województwo: B-podlaskie
Lokalizacja: Białystok
Kontaktowanie:

Postautor: piontek » poniedziałek, 5 kwietnia 2010, 08:34

To gdzie te zdjęcia, o które balth prosił? Popatrzyłbym jak sobie koledzy poradzili coby się uczyć na błędach cudzych... 8-)
balth pisze:ci co mnie znają osobiście (cicho piontek), wiedzą i choć często nader ukryty, to zazwyczaj mam konkretny cel pytaqnia.
no cóż...
Jeśli masz uwagę do mnie, a nie do treści związanych z wątkiem - wpisz ją w "Uwagi do Piontka". Czyli tu:
http://yamahaxjrclub.pl/viewtopic.php?t=2487

VersuS
Posty: 72
Rejestracja: poniedziałek, 16 marca 2009, 21:46
Lokalizacja: Maków Podhalański
Kontaktowanie:

Postautor: VersuS » poniedziałek, 5 kwietnia 2010, 11:08

Jarek trzeba było zalać wstępnie magistrale olejową ustawiając przepustowość zaworu na maxa, a olej pompować strzykawką w momencie otwarcia. Zrobiłem jak podaje instrukcja i olej kapał już od pierwszych kilometrów.
Cztery kołą poruszą ciało. Dwa - Duszę.

Awatar użytkownika
balth
Posty: 3148
Rejestracja: czwartek, 20 grudnia 2007, 13:09
Model i rocznik moto.: CB1300SA09
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: balth » poniedziałek, 5 kwietnia 2010, 17:33

piontek, daj im chwilę, święta były.
mam nadzieję, że do jutra rano już będą ;-)
bye

balth

Awatar użytkownika
piontek
Posty: 3614
Rejestracja: środa, 9 kwietnia 2008, 18:51
Model i rocznik moto.: XJR 1300 2002
Województwo: B-podlaskie
Lokalizacja: Białystok
Kontaktowanie:

Postautor: piontek » poniedziałek, 5 kwietnia 2010, 20:26

:evil: Chwalmy Pana!
Jeśli masz uwagę do mnie, a nie do treści związanych z wątkiem - wpisz ją w "Uwagi do Piontka". Czyli tu:

http://yamahaxjrclub.pl/viewtopic.php?t=2487

Awatar użytkownika
JAREK
Administrator
Posty: 4762
Rejestracja: niedziela, 2 grudnia 2007, 13:47
Model i rocznik moto.: XJR1300-2004
Województwo: E-łódzkie
Lokalizacja: ŁÓDŹ
Kontaktowanie:

Postautor: JAREK » wtorek, 6 kwietnia 2010, 07:27

VersuS pisze:Jarek trzeba było zalać wstępnie magistrale olejową ustawiając przepustowość zaworu na maxa, a olej pompować strzykawką w momencie otwarcia. Zrobiłem jak podaje instrukcja i olej kapał już od pierwszych kilometrów.

Wiem, czytałem ale leniwy byłem i myślałem, że jak strzelę przejażdżkę na działkę (ok. 30 km) to pójdzie, a tu dupa. Dopiero jak nieco bardziej pionowo umieściłem zbiorniczek i wróciłem z działku to za zaworem pokazal się olej ale zębatki jeszcze dłuuga droga. Nie wiem czy nie przestawię elektrozaworu tak jak ma mariuszdg, choć będę musiał znowu w kablach mieszać.

Zresztą na razie i tak nie mogę jeździć bo czekam na nowy akumulator od Krabiego, stary skończył się po 5 sezonach.

Awatar użytkownika
mariuszdg
Posty: 3454
Rejestracja: środa, 18 marca 2009, 18:07
Model i rocznik moto.: XJR1300 '07, SPEED TRIPLE R94
Województwo: S-śląskie
Lokalizacja: Dąbrowa Górnicza
Kontaktowanie:

Postautor: mariuszdg » wtorek, 6 kwietnia 2010, 13:44

Ja też nie zalewałem przed montażem. Zbiorniczek na końcu napełniłem. Ustawiłem na ful nastawy, przejechałem 60 km i już olej się lał. Trzeba troszkę poczekać. Tu mamy do czynienia z grawitacyjnym podawaniem oleum, więc różnica poziomu przyspieszy sprawę. Im większa różnica poziomu (zbiornik - koniec rurki) tym szybciej będzie to działać - troszkę jak ze spuszczaniem płynu ze zbiornika wężem. Ja umieściłem ten elektrozaworek z boku głównie dlatego, że mam strasznie mało miejsca pod kanapą przez alarm i ten sterownik od wtrysków. Nie wiem czy położenie elektrozaworu ma znaczenie przy podawaniu oleju. Wydaje mi się, że nie koniecznie :->
"Kto drogi prostuje ten w lesie nocuje..."

Awatar użytkownika
oster
Posty: 285
Rejestracja: sobota, 9 lutego 2008, 22:18
Model i rocznik moto.: XJR 1300 2002
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: oster » środa, 7 kwietnia 2010, 18:58

Ustroistwo dzis do mnie dotarło.Coprawda via Ostrowiec Sw.ale dzięki Jabolowi chwilowo bawiącemu w stolycy mam .Jabol jeszcze raz dzięki :-)
"Miłosc wszystko zwycięży,szczególnie miłosc do pieniędzy"

Awatar użytkownika
Jabol
Posty: 90
Rejestracja: środa, 26 marca 2008, 11:08
Model i rocznik moto.: XJR 1300 1999
Województwo: T-świętokrzyskie
Lokalizacja: Ostrowiec Św.
Kontaktowanie:

Postautor: Jabol » piątek, 9 kwietnia 2010, 19:37

Nie ma za co Oster. Cieszę się, że mogłem pomóc. Jako, że w Legionowie będę bawił do połowy lipca, planuje pośmigać tam troszke motocyklem. Wtedy może uda się spotkać na bajkach.

Awatar użytkownika
hubertm
Posty: 3418
Rejestracja: wtorek, 15 lipca 2008, 17:33
Model i rocznik moto.: XJR 1300 RP19
Województwo: W-mazowieckie
Lokalizacja: warszawa
Kontaktowanie:

Postautor: hubertm » piątek, 9 kwietnia 2010, 19:45

no to super bo ja mieszkam w okolicach Ostera. To jest Tarchomin. Masz do nas ok 10 km jadąc w stronę Wawy. Odbijasz z ul. Modlińskiej. :-D
hubertm

Awatar użytkownika
mariuszdg
Posty: 3454
Rejestracja: środa, 18 marca 2009, 18:07
Model i rocznik moto.: XJR1300 '07, SPEED TRIPLE R94
Województwo: S-śląskie
Lokalizacja: Dąbrowa Górnicza
Kontaktowanie:

Postautor: mariuszdg » piątek, 9 kwietnia 2010, 19:52

hubertm pisze:Masz do nas ok 10 km jadąc w stronę Wawy.

No to pewnie z ponad godzinę puszką ;) :-P
"Kto drogi prostuje ten w lesie nocuje..."

Awatar użytkownika
hubertm
Posty: 3418
Rejestracja: wtorek, 15 lipca 2008, 17:33
Model i rocznik moto.: XJR 1300 RP19
Województwo: W-mazowieckie
Lokalizacja: warszawa
Kontaktowanie:

Postautor: hubertm » piątek, 9 kwietnia 2010, 20:02

o 7 rano prawie tak :-)
hubertm

Awatar użytkownika
oster
Posty: 285
Rejestracja: sobota, 9 lutego 2008, 22:18
Model i rocznik moto.: XJR 1300 2002
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: oster » piątek, 9 kwietnia 2010, 21:58

Jabol pisze:Nie ma za co Oster. Cieszę się, że mogłem pomóc. Jako, że w Legionowie będę bawił do połowy lipca, planuje pośmigać tam troszke motocyklem. Wtedy może uda się spotkać na bajkach.


z wielką chęcią :-) ale ja dopiero po dwóch tygodniach / jutro bajzel i Iwiczna/ za tydzień najprawdopodobniej polecę do Częstochowy
"Miłosc wszystko zwycięży,szczególnie miłosc do pieniędzy"

Awatar użytkownika
Jabol
Posty: 90
Rejestracja: środa, 26 marca 2008, 11:08
Model i rocznik moto.: XJR 1300 1999
Województwo: T-świętokrzyskie
Lokalizacja: Ostrowiec Św.
Kontaktowanie:

Postautor: Jabol » sobota, 10 kwietnia 2010, 07:20

To się nawet dobrze składa bo w tą niedzielę niestety muszę pojechać samochodem do Legionowa. W domu będę dopiero za 2 tygodnie to wtedy postaram się zabrać moto. Przynajmniej w korkach nie będę tak stał.
Ostatnio zmieniony sobota, 10 kwietnia 2010, 07:21 przez Jabol, łącznie zmieniany 1 raz.

Awatar użytkownika
mariuszdg
Posty: 3454
Rejestracja: środa, 18 marca 2009, 18:07
Model i rocznik moto.: XJR1300 '07, SPEED TRIPLE R94
Województwo: S-śląskie
Lokalizacja: Dąbrowa Górnicza
Kontaktowanie:

Postautor: mariuszdg » niedziela, 18 kwietnia 2010, 11:21

Tak się zastanawiam czy autor tego patentu nie pomyślałby nad zrobieniem dwóch prowadnic olejowych co by łańcuch równo z dwóch stron smarować. Mam już nawinięte z 1500km z tym cudeńkiem, i przyuważam, że lewa strona łańcucha super się smaruje, natomiast prawa już LEKKO koroduje. Jeśli chodzi rolki, to się nie świecą, więc niby wszystko ok. Ale, ale... mogło by być lepiej. Z tego co mówi mi rozsądek to nie ma się czym przejmować, bo przecież tu właśnie o rolki chodzi. To całe "wyciąganie" łańcucha polega na wycieraniu się tych rolek i wydłużenie przez to całości. Nie jest możliwe by łańcuch z kutej stali faktycznie się wydłużył. Takie moje rozmyślenia niedzielne w pracy :->
"Kto drogi prostuje ten w lesie nocuje..."

Awatar użytkownika
balth
Posty: 3148
Rejestracja: czwartek, 20 grudnia 2007, 13:09
Model i rocznik moto.: CB1300SA09
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: balth » niedziela, 18 kwietnia 2010, 20:44

opisz temat matjasowi.....
bye

balth

Awatar użytkownika
PawelR
Posty: 724
Rejestracja: poniedziałek, 10 marca 2008, 17:01
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: PawelR » środa, 5 maja 2010, 09:42

Poniewaz sprzet juz dobrze przetestowalem, chetnie odpowiem na pytania szczegolowe.
Dodam, ze do zalewania najlepiej wkrecic pokretlo w elektrozaworze otwierajac go mechanicznie w ten sposob. Po zalaniu pokretlo wykrecic.
Szczelina miedzy dysza, a zebatka nie ma znaczenia.
Smarowanie z jednej strony spokojnie wystarcza. Hipol rozprowadza sie sam na caly lancuch.
Ewentualne inne pytania na priv.
U mnie sprzet dziala bez zarzutu! Odpadla koniecznosc czyszczenia lancucha...
Bo trzeba mieć w życiu pasje!

MadMike

Postautor: MadMike » środa, 5 maja 2010, 09:46

Ja nie miałem czasu go dobrze przetestować, ale:
- w pozycji 1 i z pokrętłem całkowicie na "-" leje się tak, że na postoju robi mi się kałuża.
Wiesz może jakie są optymalne ustawienia?

Awatar użytkownika
JAREK
Administrator
Posty: 4762
Rejestracja: niedziela, 2 grudnia 2007, 13:47
Model i rocznik moto.: XJR1300-2004
Województwo: E-łódzkie
Lokalizacja: ŁÓDŹ
Kontaktowanie:

Postautor: JAREK » środa, 5 maja 2010, 11:54

A ja własnie jestem na etapie kontroli elektrozaworu bo mi chyba cieknie i jeśli się to potwierdzi to będę musiał reklamować.
Poza tym działa i smaruje jak się patrzy.

Awatar użytkownika
hubertm
Posty: 3418
Rejestracja: wtorek, 15 lipca 2008, 17:33
Model i rocznik moto.: XJR 1300 RP19
Województwo: W-mazowieckie
Lokalizacja: warszawa
Kontaktowanie:

Postautor: hubertm » środa, 5 maja 2010, 15:45

zaczynam byc pełen obaw. Jeszcze swojego nie założyłem...
hubertm

Awatar użytkownika
Buko
Posty: 282
Rejestracja: poniedziałek, 15 grudnia 2008, 01:18
Model i rocznik moto.: FJR 1300
Województwo: K-małopolskie
Lokalizacja: Kraków

Postautor: Buko » środa, 5 maja 2010, 17:05

MadMike pisze:w pozycji 1 i z pokrętłem całkowicie na "-" leje się tak, że na postoju robi mi się kałuża.

Pewnie masz odwrotnie zlutowane pokrętło i "-" to jest najdłuższy czas ;) Spróbuj jeździć na '+'

Tak u mnie było wcześniej.

Awatar użytkownika
Jabol
Posty: 90
Rejestracja: środa, 26 marca 2008, 11:08
Model i rocznik moto.: XJR 1300 1999
Województwo: T-świętokrzyskie
Lokalizacja: Ostrowiec Św.
Kontaktowanie:

Postautor: Jabol » czwartek, 6 maja 2010, 16:16

U mnie motooiler działa bez zastrzeżeń. 1300km już nawinąłem i nie wiem co to smarowanie łańcucha. Wycieków nie stwierdziłem.


Wróć do „Zestaw napędowy.”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość