Problem z rozruchem XJR 1200

Pytamy i/lub rozwiązujemy problemy z silnikiem, sprzęgłem, skrzynią biegów.
Jabłoński

Problem z rozruchem XJR 1200

Postautor: Jabłoński » niedziela, 2 marca 2008, 13:16

Efekt jest taki jak by bendix nie załączał do końca czyli po kilku obrotach silnika słychać jak rozrusznik się rozpina i zaczyna pracować na pusto.

Problem w tym, że po wyjęciu rozrusznika stwierdziłem, że nie ma tam nic co by było bendixem lub spełniało jego funkcję (zębatka jest bezpośrednio na wirniku).

Zęby na rozruszniku jak i na kole wyglądają ok więc nie mam pojęcia co się dzieje.

Jeśli ktoś ma jakiś pomysł na rozwiązanie tego problemu to będę wdzięczny.

Pozdrawiam

Awatar użytkownika
moto misiek
Posty: 104
Rejestracja: poniedziałek, 14 stycznia 2008, 21:09
Lokalizacja: dzierżoniów
Kontaktowanie:

Postautor: moto misiek » niedziela, 2 marca 2008, 16:03

spróbuj porządnie naładować akumulator lub spróbuj podlączyć mocniejszy na kable sprawdz czy to coś zmieni

Jabłoński

Postautor: Jabłoński » niedziela, 2 marca 2008, 17:30

Akumulator jest nowy. Na kablach też próbowałem. To nie jest wina prądu bądź jego braku tylko problem z przeniesieniem napędu z rozrusznika na silnik.
Ale dzięki za dobre chęci.

ganer1200
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2007, 19:13
Lokalizacja: Londyn,podkarpacie

Postautor: ganer1200 » niedziela, 2 marca 2008, 22:12

Witam
Niechce Cie zasmucać ale padło sprzegło rozrusznika.
Naprawa wiąze sie z rozbiórką silnika , czasochłonna i kosztowna zabawa.
naprawa polega na wymianie elementu nr 5 i 6 na zdjeciu.
http://bikepics.com/pictures/1202660/
Mozesz tez ewentualnie spróbować wymienic olej.
Pozdr

Jabłoński

Postautor: Jabłoński » niedziela, 2 marca 2008, 22:38

Myślę, że olej tu nic nie da. A z tego co widzę na rysunku to możesz mieć rację.
Wiesz może ile taka naprawa kosztuje?
Dzięki za info.

Franc

Postautor: Franc » środa, 5 marca 2008, 23:10

Witam
Ganer 1200 czy możesz coś bliżej napisać jak to jest z tym rozrusznikiem, mam ostatnio podobne objawy i przepowiednie o rozkładaniu silnika na częsci pierwsze troszke mnie przerażają, czy nie ma jakiegoś patentu na wymiane uszkodzonych części ?
Franc

[ Dodano: 2008-03-07, 00:36 ]
Czy ktoś coś wie z własnej praktyki na temat rozusznika ?
Franc

ganer1200
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2007, 19:13
Lokalizacja: Londyn,podkarpacie

Postautor: ganer1200 » piątek, 7 marca 2008, 19:18

Witam
Niestety niema innego sposobu naprawy sprzegła rozrusznika .
Własnie sam to przeszedłem :evil:
Nalezy wyciagnąć silnik z ramy,wymontować sprzegło,alternator i rozrusznik.
Jest też dobra wiadomosć :-D głowicy i cylindra nie musimy ruszać.,odkrecamy wszystkie górne sruby trzymające blok razem.
Nastepnie odwracamy silnik do góry kołami,odkrecamy dolne sruby i gotowe.
Po sciągnieciu dolnej czesci mamy wszystko na wierzchu.
Czyli idziemy dalej :mrgreen: wyciągamy skrzynie i oto wreszcie sprzegło rozrusznika :-D
To jest bardzo skrócony opis .

Oczywiscie o serisówce i kluczu dynanometrycznym nie wspominam bo to oczywiste.
Pozdr

Franc

Postautor: Franc » sobota, 8 marca 2008, 19:35

Witam
Dziekuję za odpowiedż/podpowiedź na szczęscie nie bede tego robił sam tylko dam mechanikowi , mam jeszcze jedno pytanie ile kosztują częsci zamienne?
Franc

ganer1200
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2007, 19:13
Lokalizacja: Londyn,podkarpacie

Postautor: ganer1200 » piątek, 14 marca 2008, 07:30

4KG–15517–00 GEAR, IDLER 2 (45T) - 108 EUROS

4KM–15580–00 STARTER CLUTCH OUTER ASSY - 99 EUROS

90387–201L2 COLLAR - 14 EUROS

Numery czesci dotyczą XJRy powyżej 1997.

Ceny z holenderskiego sklepu
http://www.cmsnl.com

Pozdr

Awatar użytkownika
rkluczyk
Posty: 1013
Rejestracja: czwartek, 31 stycznia 2008, 21:06
Model i rocznik moto.: FJR 1300 RP13
Województwo: P-wielkopolskie
Lokalizacja: Wągrowiec
Kontaktowanie:

Postautor: rkluczyk » czwartek, 17 kwietnia 2008, 17:23

Zaczyna sie umnie chyba podobny problem jak opisany wyzej. Z tym ze Marex Motor z Poznania podal mi jeszcze przyjemniejsze ceny :
kolo zebate(4KG155170000) - 125 Eu
sprzeglo rozr.(4KM155800000) - 114 Eu
Moze ktos z kolegow gnebil ten temat i znalazl cos w tanszym wydaniu ?
Dodam jeszcze ze problemy sa tylko przy calkiem zimnym silniku.

ganer1200
Posty: 11
Rejestracja: poniedziałek, 10 grudnia 2007, 19:13
Lokalizacja: Londyn,podkarpacie

Postautor: ganer1200 » czwartek, 17 kwietnia 2008, 19:41

Witam
Tanszym rozwiązaniem jest zakup kpl.sprzegła rozrusznika od yamahy xjr1300 98 w góre.
Jest ono zmodyfikowane także ww problem jużnie wystepuje.
Rerszta jak wyzej(rozbiórka silnika).
Mozesz poszukac tutaj - ebay.co.uk
w wyszukiwarce wpisz- xjr starter clutch.
Pozdraw.

wikok
Posty: 68
Rejestracja: wtorek, 1 lutego 2011, 17:30
Lokalizacja: ozimek

Postautor: wikok » poniedziałek, 7 lutego 2011, 23:35

Witam,temat może stary,ale dla mnie bardzo na czasie,mam dokładnie to samo,czy któryś z kolegów może mi powiedzieć czy sprzegiełko z xjr 1300 2003r. będzie pasowało do xjr 1200 96r.?

WojtaS
Posty: 155
Rejestracja: poniedziałek, 8 czerwca 2009, 18:26
Model i rocznik moto.: XJR
Województwo: Z-zachodniopomorskie
Lokalizacja: Koszalin

Postautor: WojtaS » środa, 9 lutego 2011, 20:52

A przy jakim przebiegu pojawia się zazwyczaj ten problem?? No i czy taki problem może nie pojawić się wcale a tylko w niektórych egzemplarzach??

Pozdro

wikok
Posty: 68
Rejestracja: wtorek, 1 lutego 2011, 17:30
Lokalizacja: ozimek

Postautor: wikok » środa, 9 lutego 2011, 23:08

Ja w mojej z 96r. mam 31tyś :mrgreen: (ale któż to wie ile ma naprawde),jeśli z twoim rozrusznikiem jest wszysto ok to nie kombinuj na zapas,w jednym siądzie w drugim nie,nie ma reguły

yuras

Postautor: yuras » sobota, 5 stycznia 2013, 22:24

Witam.
Widzę że temat nieco zapomniany, jednak pozwolę sobie odświeżyć...
Jestem w trakcie rozbiórki mojej XJR 1200 z powodu przepuszczania sprzęgła rozrusznika.
I mam pytanie czy ktoś przerabiał zestawy naprawcze sprzęgła rozrusznika. Na e-bayu znalazłem aukcję z takim zestawem, na allegro jest od groma zestawów do wszystkich yamah oprócz naszej :?:
Proszę o wsparcie bo motor rozgrzebany...

yuras

Postautor: yuras » niedziela, 6 stycznia 2013, 21:39

Dzięki za zaproszenie na pewno przyjadę...ale jak wreszcie naprawię moto :mrgreen:

Więc jeśli ktoś ogarnia który zestaw naprawczy kupić SCK 904 czy jakiś inny ( sprzedawcy nie są w tym temacie obiektywni)
Pozdrawiam

Awatar użytkownika
farba
Posty: 2336
Rejestracja: wtorek, 3 sierpnia 2010, 18:26
Model i rocznik moto.: Żółta taryfa
Województwo: W-mazowieckie

Postautor: farba » niedziela, 6 stycznia 2013, 21:44

yuras, w larssonie pytałeś :?:
Na alledrogo jest do fj 1200 , powinien pasować silniki bliźniacze wątpię by japońcom oplaciło się zmieniać konstrukcję takich dupereli.
( ha :!: nabiłem posta ) :mrgreen:

yuras

Postautor: yuras » niedziela, 6 stycznia 2013, 22:16

Dzięki za radę, też wydaje mi się że z FJ będzie ok. Dziwi mnie tylko że we wszystkich opisach motocykli do których te zestawy są dedykowane nie ma XJR-y - skandal!

Awatar użytkownika
Zdzislaw
Posty: 2794
Rejestracja: poniedziałek, 13 grudnia 2010, 14:39
Model i rocznik moto.: XB-70 Valkyrie
Województwo: C-kujawsko-pomorskie
Lokalizacja: Janikowo
Kontaktowanie:

Postautor: Zdzislaw » niedziela, 6 stycznia 2013, 22:53

Z Larssonem to tak uważaj z deka. Od cholery lat u nich jest uszczelka kapy zębatki zdawczej. Wisi jako uszczelka alternatora.... :lol: .

Jeżeli część pasuje do FJ1200 czy 1100 to musi do XJR pasować również, bynajmniej tych przed 2007 rokiem.
SCK 904 raczej nie będzie pasować do XJR.

yuras

Postautor: yuras » poniedziałek, 7 stycznia 2013, 12:57

Oglądałem wczoraj na forum XJROC fotorelację z rozbiórki silnika i wygląda na to, że trochę z tym roboty. Chyba najtrudniej rozkleic kartery bez uszkodzenia powierzchni. A i muszę pogrzebac w serwisówce i znaleźc momenty dokręcania śrub i nakrętek.
Ale czego nie robi się dla ukochanej...
Ostatnio zmieniony piątek, 18 stycznia 2013, 21:58 przez yuras, łącznie zmieniany 1 raz.

VersuS
Posty: 72
Rejestracja: poniedziałek, 16 marca 2009, 21:46
Lokalizacja: Maków Podhalański
Kontaktowanie:

Postautor: VersuS » wtorek, 29 stycznia 2013, 12:46

Witam. Jeśli można podepnę się do tematu. W mojej RP062 występuje rzecz podobna, lecz ciut inna. Jak moto było rozgrzane, bo nie pracowało tylko krótką chwilę i chciałem znów odpalić, to rozrusznik zakręcił troszeczkę i stanął. I tak kilka razy. W końcu normalnie obrócił i motong zagadał. W domu jeszcze dwie próby - raz się zająknął, a za drugim razem normalnie. Parę godzin później 2 razy bez problemu. Co to może być? Zwarcie w jakiejś pozycji? Przygasania kontrolek nie zauważyłem, ale może to przyczyna jakiego doznałem. Przy okazji, czy wymiana szczotek jest problematyczna?
Cztery kołą poruszą ciało. Dwa - Duszę.

Awatar użytkownika
Zdzislaw
Posty: 2794
Rejestracja: poniedziałek, 13 grudnia 2010, 14:39
Model i rocznik moto.: XB-70 Valkyrie
Województwo: C-kujawsko-pomorskie
Lokalizacja: Janikowo
Kontaktowanie:

Postautor: Zdzislaw » wtorek, 5 lutego 2013, 17:15

Najprzód sprawdź kable plusowe i masowe, oczyść styki, posmaruj, podokręcaj. Nie zaszkodzi również połączeń aku sprawdzić.

VersuS
Posty: 72
Rejestracja: poniedziałek, 16 marca 2009, 21:46
Lokalizacja: Maków Podhalański
Kontaktowanie:

Postautor: VersuS » piątek, 8 lutego 2013, 21:45

Dzięki Zdzisław. Ostatnio trochę pojeździłem i problem się nie pojawił, ale trzeba będzie kuknąć, żeby mnie gdzieś nie zaskoczyło.
Cztery kołą poruszą ciało. Dwa - Duszę.

Awatar użytkownika
balth
Posty: 3142
Rejestracja: czwartek, 20 grudnia 2007, 13:09
Model i rocznik moto.: CB1300SA09
Województwo: W-mazowieckie
Lokalizacja: Warszawa

Postautor: balth » sobota, 23 lutego 2013, 14:23

no ja mam w cebuli podobnie. na oku mam masy, klemy, rozrusznik, przekaźnik rozrusznika.
bye

balth

Awatar użytkownika
macieks
Posty: 39
Rejestracja: niedziela, 27 października 2013, 18:59
Lokalizacja: Oława

Postautor: macieks » sobota, 4 stycznia 2014, 18:53

Odświeżę nieco temat ;-) pojawia mi się podobny problem od jakiegoś czasu, zwykle jest tak że rozrusznik raz sam się przekręci i za drugim razem łapie już normalnie. Jednak dziś aż 3 razy z rzędu przepuścił i już jest to dla mnie niepokojące :-| dodam że te objawy występują tylko na zimnym silniku. Akumulator dobry i naładowany.
Ktoś ma jakieś serwisówki jak to wygląda, bo te w temacie gdzieś już wyparowały i nigdzie nie mogę znaleźć schematu budowy sprzęgła rozrusznika.
Czy wymiana oleju coś tu pomoże :-|

Awatar użytkownika
nit
Posty: 1025
Rejestracja: piątek, 31 sierpnia 2012, 21:03
Model i rocznik moto.: XJR 1300 1999
Województwo: E-łódzkie
Lokalizacja: nantes

Postautor: nit » sobota, 4 stycznia 2014, 19:05

Mnie to się wydaje,że jest po prostu zimno i to wszystko sztywne,aku nie ma siły tego uciągnąć.Moto stoi w nieogrzewanym garażu.Nie jeździsz na co dzień więc się ustało.Co ma wspólnego wymiana oleju,chyba że gęstość na zimnym silniku.Zostaw motorek do cieplejszych dni,nie męcz jej.

Awatar użytkownika
artur
Posty: 3691
Rejestracja: niedziela, 4 maja 2008, 14:16
Model i rocznik moto.: OXygen 49 ccm, XJR 07
Województwo: P-wielkopolskie
Lokalizacja: Poznań

Postautor: artur » sobota, 4 stycznia 2014, 19:05

Sprzegło rozrusznika jest do wymiany, albo możesz z tym jeździć jeżeli wrażenia Ci nie przeszkadzają.
P.S. wszystkie odpowiedzi są czysto teoretyczne podparte niewielką wiedzą własciciela w w/w temacie

Awatar użytkownika
nit
Posty: 1025
Rejestracja: piątek, 31 sierpnia 2012, 21:03
Model i rocznik moto.: XJR 1300 1999
Województwo: E-łódzkie
Lokalizacja: nantes

Postautor: nit » sobota, 4 stycznia 2014, 19:11

:-/ tak może być
ale dlaczego tak się dzieje

Awatar użytkownika
rkluczyk
Posty: 1013
Rejestracja: czwartek, 31 stycznia 2008, 21:06
Model i rocznik moto.: FJR 1300 RP13
Województwo: P-wielkopolskie
Lokalizacja: Wągrowiec
Kontaktowanie:

Postautor: rkluczyk » wtorek, 7 stycznia 2014, 15:59

nit pisze:ale dlaczego tak się dzieje

Taka przypadłośc częsta w 1200, też tak miałem. Jak się rozgrzeje i lekko"spuchnie" to beżnia z rolkami zakleszcza się prawidłowo i nie przepuszcza. A na zimnym bzzzzzz ..... i nic. Wymiana wiąże się chyba z całkowitym "rozbebłaniem" silnika.

Awatar użytkownika
nit
Posty: 1025
Rejestracja: piątek, 31 sierpnia 2012, 21:03
Model i rocznik moto.: XJR 1300 1999
Województwo: E-łódzkie
Lokalizacja: nantes

Postautor: nit » wtorek, 7 stycznia 2014, 19:25

To warto wiedzieć


Wróć do „Układ napędowy szeroko pojęty - silnik, sprzęgło, skrzynia.”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości