PROBLEM Z LAGAMI

Pytania i /lub rozwiązania problemów z zawieszeniem i kołami.
Awatar użytkownika
jacekxjr78
Posty: 492
Rejestracja: wtorek, 2 czerwca 2009, 07:31
Model i rocznik moto.: XJR 1300 2005
Województwo: K-małopolskie
Lokalizacja: Paryz / krakow

PROBLEM Z LAGAMI

Postautor: jacekxjr78 » wtorek, 29 września 2015, 12:23

witam w zwiazku z tym ze wywalilo mi uszczelniacz w ladze chcialbym wymienic rowniez sprezyny na progresy i tutaj pytanie sprezyny ktore mam wygladaja jak progresywne ale podejrzewam ze sa to oryginaly moze to ktos potwierdzic ? po drugie czy jest roznicz w dlugosci sprezyn ory. i progresywnych?

Awatar użytkownika
Holender
Posty: 1527
Rejestracja: sobota, 14 maja 2011, 19:18
Model i rocznik moto.: XJR 1300 RP10 2005
Województwo: K-małopolskie
Lokalizacja: Olkusz

PROBLEM Z LAGAMI

Postautor: Holender » wtorek, 29 września 2015, 16:14

Może poprzedni właściciel już wstawił progresy? Poznasz je łatwo bo mają nierównomierny skok.
And any fool knows a dog needs a home,
A shelter from pigs on the wing.

Awatar użytkownika
jacekxjr78
Posty: 492
Rejestracja: wtorek, 2 czerwca 2009, 07:31
Model i rocznik moto.: XJR 1300 2005
Województwo: K-małopolskie
Lokalizacja: Paryz / krakow

PROBLEM Z LAGAMI

Postautor: jacekxjr78 » wtorek, 29 września 2015, 19:13

Może poprzedni właściciel już wstawił progresy? Poznasz je łatwo bo mają nierównomierny skok.

no wlasnie tego nie wiem sprezyna u mnie ma jedna strone mocno scisnieta na odcinku jakies 10-15 cm czy mozliwe zeby oryginal tak wygladal? postaram sie zapodac zdjecie...

Awatar użytkownika
farba
Posty: 2337
Rejestracja: wtorek, 3 sierpnia 2010, 18:26
Model i rocznik moto.: Żółta taryfa
Województwo: W-mazowieckie

PROBLEM Z LAGAMI

Postautor: farba » wtorek, 29 września 2015, 19:34

Wymień olej uszczelniacze spinki od uszczelniaczy i kapturki przeciwpyłowe i dzida.
Zrób to tak jak napisali w manualu, chyba że masz już podwymiarowe (ugniecione) sprężyny wtedy kombinuj z progresami.

Awatar użytkownika
jacekxjr78
Posty: 492
Rejestracja: wtorek, 2 czerwca 2009, 07:31
Model i rocznik moto.: XJR 1300 2005
Województwo: K-małopolskie
Lokalizacja: Paryz / krakow

PROBLEM Z LAGAMI

Postautor: jacekxjr78 » wtorek, 29 września 2015, 20:10

dzieki za pomoc to jeszcze jedno pytanie jak sprawdzic czy sprezyny sa ugniecione? moje maja dlugosc 350,5 cm czyli co wymiana czy jest ok ?

Awatar użytkownika
jacekxjr78
Posty: 492
Rejestracja: wtorek, 2 czerwca 2009, 07:31
Model i rocznik moto.: XJR 1300 2005
Województwo: K-małopolskie
Lokalizacja: Paryz / krakow

PROBLEM Z LAGAMI

Postautor: jacekxjr78 » sobota, 30 stycznia 2016, 13:18

Czy jest roznica pomiedzy srednica lag w poszczegolnych modelach czyli rp2-6-10? merci :-)

Awatar użytkownika
Holender
Posty: 1527
Rejestracja: sobota, 14 maja 2011, 19:18
Model i rocznik moto.: XJR 1300 RP10 2005
Województwo: K-małopolskie
Lokalizacja: Olkusz

PROBLEM Z LAGAMI

Postautor: Holender » sobota, 2 kwietnia 2016, 19:10

Dzisiaj rozebrałem lagi na części pierwsze, olej po dwóch latach masakryczny.Założyłem nowe panewki, nowe uszczelniacze i podkładki, jutro test jak pogoda pozwoli. Wkurzyłem się i zrobiłem porządny młotek bezwładnościowy z boramidową końcówką do wciskania uszczelniaczy. W przyszłym tygodniu będę miał wytoczone tuleje boramidowe do wciskania panewek w golenie za pomocą ww. młotka. Robota-bajka! :)
And any fool knows a dog needs a home,

A shelter from pigs on the wing.

Awatar użytkownika
Piotr_MC_85
Posty: 1378
Rejestracja: wtorek, 13 lipca 2010, 20:15
Model i rocznik moto.: XJR 1300 2009
Województwo: D-dolnośląskie
Lokalizacja: Jaźwina

PROBLEM Z LAGAMI

Postautor: Piotr_MC_85 » poniedziałek, 11 kwietnia 2016, 09:31

Czyli na paneki, uszczelniacze jeździmy do Olkusza. :hyhy:

Awatar użytkownika
Holender
Posty: 1527
Rejestracja: sobota, 14 maja 2011, 19:18
Model i rocznik moto.: XJR 1300 RP10 2005
Województwo: K-małopolskie
Lokalizacja: Olkusz

PROBLEM Z LAGAMI

Postautor: Holender » poniedziałek, 11 kwietnia 2016, 13:58

Zapraszszszam! :-)

Edit: Na nowych uszczelniaczach zrobione ok 400 kaemów, jak na razie wszystko O.K. Zobaczymy ile Athena da radę wytrzymać.
And any fool knows a dog needs a home,

A shelter from pigs on the wing.

Awatar użytkownika
XRzysJek
Posty: 810
Rejestracja: czwartek, 1 kwietnia 2010, 09:29
Model i rocznik moto.: 4PU '95
Województwo: W-mazowieckie
Lokalizacja: Dolina Środkowej Wisły
Kontaktowanie:

Re: PROBLEM Z LAGAMI

Postautor: XRzysJek » niedziela, 7 stycznia 2018, 02:52

Mam jakieś progresywne springi długości 410mm i tuleje 185mm co wystaje z lagi 5cm. Na sprężynach białe litery WP95. Kojarzy ktoś co to? Pytanie to skrywa drugie: ile i jaki olej wlać ? Z pracy zawieszenia byłem zadowolony, było chyba 15W to już sobie odpowiedziałem ino ile.
[img]https://uploads.tapatalk-cdn.com/20180107/c62e53ceb0ddbf6c588c2798c6c14317.jpg[/img]

Awatar użytkownika
Piotr_MC_85
Posty: 1378
Rejestracja: wtorek, 13 lipca 2010, 20:15
Model i rocznik moto.: XJR 1300 2009
Województwo: D-dolnośląskie
Lokalizacja: Jaźwina

Re: PROBLEM Z LAGAMI

Postautor: Piotr_MC_85 » poniedziałek, 8 stycznia 2018, 14:25

WHITE POWER to taka marka zawieszeń motocyklowych, a 95 to pewnie symbol sprężyn.
Obrazek

Awatar użytkownika
XRzysJek
Posty: 810
Rejestracja: czwartek, 1 kwietnia 2010, 09:29
Model i rocznik moto.: 4PU '95
Województwo: W-mazowieckie
Lokalizacja: Dolina Środkowej Wisły
Kontaktowanie:

Re: PROBLEM Z LAGAMI

Postautor: XRzysJek » poniedziałek, 8 stycznia 2018, 16:48

Tyle to i ja wydumałem, ale ktoś widział by robili do XJR ? Bo gugle zawodzi. Dobra nieważne na zachodzie bogate ludzie to może na zamówienie ktoś zrobił. Zaleje 15W 3cm ponad manual i wsjo.

Awatar użytkownika
korbek
Posty: 446
Rejestracja: wtorek, 21 grudnia 2010, 13:04
Model i rocznik moto.: XJR 1300 2003
Województwo: E-łódzkie

Re: PROBLEM Z LAGAMI

Postautor: korbek » wtorek, 9 stycznia 2018, 10:03

Tutaj poglądowo masz katalog Wilbers z wyszczególnionymi modelami XJR oraz informacjami jaki olej i do jakiej wysokości:
http://wilberssuspension.co.uk/images/w ... prings.pdf

Awatar użytkownika
XRzysJek
Posty: 810
Rejestracja: czwartek, 1 kwietnia 2010, 09:29
Model i rocznik moto.: 4PU '95
Województwo: W-mazowieckie
Lokalizacja: Dolina Środkowej Wisły
Kontaktowanie:

Re: PROBLEM Z LAGAMI

Postautor: XRzysJek » wtorek, 9 stycznia 2018, 13:12

10W i 4cm mniej w lagach, no nie wiem...

Awatar użytkownika
farba
Posty: 2337
Rejestracja: wtorek, 3 sierpnia 2010, 18:26
Model i rocznik moto.: Żółta taryfa
Województwo: W-mazowieckie

Re: PROBLEM Z LAGAMI

Postautor: farba » wtorek, 9 stycznia 2018, 14:28

Ja bym zalał 15w i szukał odpowiedniego stanu pomiędzy180a150 mm od lustra do górnej krawędzi lagi ,skompresowanej bez sprężyny.
(Lubię twardo)


Wróć do „Zawieszenie i koła.”

Kto jest online

Użytkownicy przeglądający to forum: Miszka i 1 gość